﻿<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
"http://www.w3.org/TR/html4/loose.dtd">
<html><head><title>Catholic G K Chesterton Society - Printable Prayercards</title>
<meta name="description" content="Catholic G K Chesterton Society - Kingsbury. Company Message. Ministries">
<meta name="keywords" content="Catholic G K Chesterton Society, Ministries, Kingsbury">
<meta property="og:title" content="Catholic G K Chesterton Society - Printable Prayercards">
<meta property="og:image" content="http://www.catholicgkchestertonsociety.co.uk/aim.png">
<meta property="og:site_name" content="Catholic G K Chesterton Society">
<link rel="Home" href="default.html" title="Home">
<link rel="First" href="default.html" title="Home">
<link rel="Last" href="Chesterton-s-Vision---on-Tv.html" title="Chesterton&#39;s Vision &amp; on Tv">
<link rel="Previous" href="default.html" title="Home">
<link rel="Next" href="GKC-answers---------.html" title="GKC answers.........">
<script type="text/javascript" src="/vp/js-lib/customersites/common/vp.js?2018701692"></script>
<link rel="stylesheet" type="text/css" href="/vp/css/customersites/common_published.css">
<link rel="stylesheet" type="text/css" href="site.css?-416721548">
<link rel="stylesheet" type="text/css" href="/vp/css/jQuery/plugins/image_galleries/sw_lightbox.css">
<link rel="stylesheet" type="text/css" href="/vp/images/b09/site-builder/widget_skins/tn3e/tn3e.css">
<style>a.userlink {
color: #3f351b; 
}
a.userlink:visited {
color: #3f351b; 
}
a.userlink:hover {
color: #3f351b; 
}
font[size="1"] { font-size:10px; }
font[size="2"] { font-size:13px; }
font[size="3"] { font-size:16px; }
font[size="4"] { font-size:18px; }
font[size="5"] { font-size:24px; }
font[size="6"] { font-size:32px; }
font[size="7"] { font-size:48px; }
.GuestBookMessage {
font-family: Times New Roman; color: #3f351b; font-size: 13px; font-style: normal; font-weight: normal; 
}
.GuestBookMessageRow {
font-family: Times New Roman; color: #020302; font-size: 12px; font-style: normal; font-weight: normal; 
}
.GuestBookHeader {
font-family: Times New Roman; color: #020302; font-size: 12px; font-style: normal; font-weight: normal; 
}
</style>
<!--[if IE]>
<style>
p
{
    clear:both;
}
ul
{
    margin-left:1.5em;
    padding-left:0;
}
ol
{
    margin-left:2em;
    padding-left:0;
}
@media print
{
    img.userContentCellBackground { display: none; }
}
#spanVPBrandFooterText a {
font-family: Times New Roman; color: #3f351b; font-size: 13px; font-style: normal; font-weight: normal; ; text-decoration: none;
}
img.pngfix { behavior: url(/vp/JS-LIb/image/iepngfix.htc) }
</style>
<![endif]--></head>
<body onload="preloadImages(['nav-90298-default-H-90298.png?u=2307987197','nav-90298-Printable-Prayercards-H-90298.png?u=2363755716','nav-90298-GKC-answers----------H-90298.png?u=3924251832','nav-90298-Links-Contact-Us-H-90298.png?u=3299413124','nav-90298-Chesterton-s-Vision---on-Tv-H-90298.png?u=2948974976']);fixPngImages();" style="font-family: Times New Roman; color: #3f351b; font-size: 13px; font-style: normal; font-weight: normal; ;background-color: #3F351B;background-image: url(siteback-90298.jpeg?u=1812308837)"><table cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td align="center"><div style="position:relative; text-align:left; width:776px;"><table cellpadding="0" cellspacing="0" border="0"><tr height="249"><td colspan="3"><a href="default.html"><div id="headerArea" style="width:776px;height:249px"><img src="bg-1-90298.jpeg?u=3330222049" width="776" height="249" alt="Catholic G K Chesterton Society - " galleryimg="no"></div></a></td>
</tr>
<tr height="312" id="midrow"><td valign="top" width="204" background="bg-3a-90298.jpeg?u=3920311308"><div style="position: relative; z-index: 21; width:204px;height:147px;"><img src="bg-2a-90298.jpeg?u=2856923011" width="204" height="147" galleryimg="no" style="position: absolute; top: 0px; left: 0px; z-index: -2"><a href="default.html" backgroundcolor="#3F351B"><img style="border: none; position: absolute; left: 23px; top: 6px; width: 155px; height: 20px; z-index: 25;" width="155" height="20" galleryimg="no" class="pngfix" src="nav-90298-default-I-90298.png?u=59007821" onmouseover="this.src = &#39;nav-90298-default-H-90298.png?u=2307987197&#39;;" onmouseout="this.src = &#39;nav-90298-default-I-90298.png?u=59007821&#39;;"></img></a>
<a href="Printable-Prayercards.html" backgroundcolor="#3F351B"><img style="border: none; position: absolute; left: 23px; top: 33px; width: 155px; height: 20px; z-index: 25;" width="155" height="20" galleryimg="no" class="pngfix" src="nav-90298-Printable-Prayercards-S-90298.png?u=1460739910" onmouseover="" onmouseout=""></img></a>
<a href="GKC-answers---------.html" backgroundcolor="#3F351B"><img style="border: none; position: absolute; left: 23px; top: 60px; width: 155px; height: 20px; z-index: 25;" width="155" height="20" galleryimg="no" class="pngfix" src="nav-90298-GKC-answers----------I-90298.png?u=408544241" onmouseover="this.src = &#39;nav-90298-GKC-answers----------H-90298.png?u=3924251832&#39;;" onmouseout="this.src = &#39;nav-90298-GKC-answers----------I-90298.png?u=408544241&#39;;"></img></a>
<a href="Links-Contact-Us.html" backgroundcolor="#3F351B"><img style="border: none; position: absolute; left: 23px; top: 87px; width: 155px; height: 20px; z-index: 25;" width="155" height="20" galleryimg="no" class="pngfix" src="nav-90298-Links-Contact-Us-I-90298.png?u=299379466" onmouseover="this.src = &#39;nav-90298-Links-Contact-Us-H-90298.png?u=3299413124&#39;;" onmouseout="this.src = &#39;nav-90298-Links-Contact-Us-I-90298.png?u=299379466&#39;;"></img></a>
<a href="Chesterton-s-Vision---on-Tv.html" backgroundcolor="#3F351B"><img style="border: none; position: absolute; left: 23px; top: 114px; width: 155px; height: 20px; z-index: 25;" width="155" height="20" galleryimg="no" class="pngfix" src="nav-90298-Chesterton-s-Vision---on-Tv-I-90298.png?u=806126025" onmouseover="this.src = &#39;nav-90298-Chesterton-s-Vision---on-Tv-H-90298.png?u=2948974976&#39;;" onmouseout="this.src = &#39;nav-90298-Chesterton-s-Vision---on-Tv-I-90298.png?u=806126025&#39;;"></img></a>
</div>
</td>
<td valign="top" width="536" background="bg-3b-90298.jpeg?u=912099880" class="userContentCell"><div style="position: relative; z-index: 20; width:536px"><img src="bg-2b-90298.jpeg?u=1654737510" width="536" height="147" galleryimg="no" class="userContentCellBackground" style="position: absolute; top: 0px; left: 0px; z-index: -2"><table cellpadding="0" cellspacing="0" border="0" id="tabcolumn-1" style="width: 100%; margin-bottom: 15px"><tr><td><div id="column-1" usermodifiable="true" style="font-family: Times New Roman;font-size: 13px;color: #3f351b;font-weight: normal;font-style: normal;width: 536px"><div><span class="text-class-15">Printable Prayercards</span></div><div>&#160;<br></div><div align="center"><span class="text-class-16"><span class="text-class-3">English, Igbo, Latin, French,&#160;Hungarian, </span><span class="text-class-3">Croatian, </span><span class="text-class-3">Portuguese, Urdu, Lithuanian &amp; Pro-Life</span></span></div><div>Below you will find a number of documents which you can print off. If you print the first document, that will give you 8 photos of Chesterton on a sheet of A4, on the back of which you can the print any of the &#39;8 to a page&#39; versions of the prayer. </div><div>&#160;<br></div><div><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/GKC%208%20Photos%20to%20a%20page%20Prayercard.pdf" id="GKC 8 Photos to a page Prayercard.pdf" rel="external" class="userlink">GKC 8 Photos to a page Prayercard.pdf</a> (PDF &mdash; 109 KB)</td></tr></table></div></div><div>&#160;<br></div><div>&#160;<br></div><div>&#160;<br></div><div>&#160;<br></div><div>&#160;<br></div><div>&#160;<br></div><div><div style="float:left;height:58px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/GK%20Chesterton%20Prayer%208%20to%20a%20page%20in%20French.pdf" id="GK Chesterton Prayer 8 to a page in French.pdf" rel="external" class="userlink">GK Chesterton Prayer 8 to a page in French.pdf</a> (PDF &mdash; 8 KB)</td></tr></table></div><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/Latin%20GK%20Chesterton%20prayer.pdf" id="Latin GK Chesterton prayer.pdf" rel="external" class="userlink">Latin GK Chesterton prayer.pdf</a> (PDF &mdash; 12 KB)</td></tr></table></div>&#160;</div><div><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/GK%20Chesterton%20Prayer%208%20to%20a%20page%20Pro-Life.pdf" id="GK Chesterton Prayer 8 to a page Pro-Life.pdf" rel="external" class="userlink">GK Chesterton Prayer 8 to a page Pro-Life.pdf</a> (PDF &mdash; 53 KB)</td></tr></table></div>&#160;</div><div>&#160;<br></div><div><div style="float:right;height:62px;margin:0 0 7px 7px;width:150px;"><table style="width:150px"><tr><td><a href="/upload/GK%20Chesterton%20Prayer%208%20to%20a%20page.pdf" id="GK Chesterton Prayer 8 to a page.pdf" rel="external" class="userlink">GK Chesterton Prayer 8 to a page.pdf</a> (PDF &mdash; 53 KB)</td></tr></table></div></div><div><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/GK%20Chesterton%20prayer%20in%20Igbo.pdf" id="GK Chesterton prayer in Igbo.pdf" rel="external" class="userlink">GK Chesterton prayer in Igbo.pdf</a> (PDF &mdash; 68 KB)</td></tr></table></div></div><div align="center"><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/GK%20Chesterton%20Prayer%20Croatian.pdf" id="GK Chesterton Prayer Croatian.pdf" rel="external" class="userlink">GK Chesterton Prayer Croatian.pdf</a> (PDF &mdash; 172 KB)</td></tr></table></div><span class="text-class-17"><br></span></div><div align="center"><span class="text-class-17"><br></span></div><div align="center"><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/Hungarian%20GK%20Chesterton%20Prayer.pdf" id="Hungarian GK Chesterton Prayer.pdf" rel="external" class="userlink">Hungarian GK Chesterton Prayer.pdf</a> (PDF &mdash; 76 KB)</td></tr></table></div><span class="text-class-17"><br></span></div><div align="center"><span class="text-class-17"><br></span></div><div align="center"><span class="text-class-17"><br></span></div><div align="center"><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/GK%20Chesterton%20Prayer%20in%20Urdu.pdf" id="GK Chesterton Prayer in Urdu.pdf" rel="external" class="userlink">GK Chesterton Prayer in Urdu.pdf</a> (PDF &mdash; 264 KB)</td></tr></table></div><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/Ora%c3%a7%c3%a3o%20de%20Chesterton%20Portuguese.pdf" id="Oração de Chesterton Portuguese.pdf" rel="external" class="userlink">Oração de Chesterton Portuguese.pdf</a> (PDF &mdash; 6 KB)</td></tr></table></div><span class="text-class-17"><br></span></div><div align="center"><span class="text-class-17"><br></span></div><div align="center"><span class="text-class-17"><br></span></div><div align="center"><div style="float:left;height:58px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/GK%20Chesterton%20prayer%20in%20Lithuanian%20Lietuviu.pdf" id="GK Chesterton prayer in Lithuanian Lietuviu.pdf" rel="external" class="userlink">GK Chesterton prayer in Lithuanian Lietuviu.pdf</a> (PDF &mdash; 68 KB)</td></tr></table></div><span class="text-class-17"><br></span></div><div align="center"><span class="text-class-17"><br></span></div><div align="center"><span class="text-class-17"><br></span></div><div align="center"><span class="text-class-17"><br></span></div><div align="center"><span class="text-class-17">Large Print, Irish, Welsh, Maltese, Spanish,&#160;</span><span class="text-class-17"><br></span></div><div align="center"><span class="text-class-17">Polish, Romanian, German, Latvian,&#160;Russian, Slovakian, Catalan&#160;&amp; Italian Versions</span></div><div>&#160;<br></div><div>If you print the &#39;GKC 4 Photos to a page&#39; document, that will give you 4 photos of Chesterton on a sheet of A4, on the back of which you can print one of the Prayercard documents.</div><div>&#160;<br></div><div><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/Front%20of%20Prayercard.pdf" id="Front of Prayercard.pdf" rel="external" class="userlink">GKC 4 Photos to a page Prayercard.pdf</a> (PDF &mdash; 61 KB)</td></tr></table></div></div><div><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/Latvian%20Chesterton%20Prayercards.pdf" id="Latvian Chesterton Prayercards.pdf" rel="external" class="userlink">Latvian Chesterton Prayercards.pdf</a> (PDF &mdash; 148 KB)</td></tr></table></div>&#160;</div><div>&#160;<br></div><div>&#160;<br></div><div><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/GK%20Chesterton%20Prayer%20in%20Romanian.pdf" id="GK Chesterton Prayer in Romanian.pdf" rel="external" class="userlink">GK Chesterton Prayer in Romanian.pdf</a> (PDF &mdash; 188 KB)</td></tr></table></div><div style="float:right;height:62px;margin:0 0 7px 7px;width:150px;"><table style="width:150px"><tr><td><a href="/upload/GK%20Chesterton%20Prayer%20in%20Polish.pdf" id="GK Chesterton Prayer in Polish.pdf" rel="external" class="userlink">GK Chesterton Prayer in Polish.pdf</a> (PDF &mdash; 78 KB)</td></tr></table></div>&#160;</div><div>&#160;<br></div><div><br></div><div><div style="float:left;height:94px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/Gebet%20f%c3%bcr%20die%20Seligsprechung%20von%20G.K.%20Chesterton%20Chesterton%20prayer%20German.pdf" id="Gebet für die Seligsprechung von G.K. Chesterton Chesterton prayer German.pdf" rel="external" class="userlink">Gebet für die Seligsprechung von G.K. Chesterton Chesterton prayer German.pdf</a> (PDF &mdash; 98 KB)</td></tr></table></div><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/Back%20of%20GKC%20Prayercard.pdf" id="Back of GKC Prayercard.pdf" rel="external" class="userlink">LARGE PRINT GKC Prayer.pdf</a> (PDF &mdash; 127 KB)</td></tr></table></div><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/GK%20Chesterton%20Prayer%20Irish.pdf" id="GK Chesterton Prayer Irish.pdf" rel="external" class="userlink">GK Chesterton Prayer Irish.pdf</a> (PDF &mdash; 60 KB)</td></tr></table></div><div style="clear:both;display:block;height:42px;margin:0px auto 10px auto;text-align:center;width:150px;"><table style="width:150px"><tr><td><a href="/upload/GKC%20prayer%20in%20Maltese.pdf" id="GKC prayer in Maltese.pdf" rel="external" class="userlink">GKC prayer in Maltese.pdf</a> (PDF &mdash; 154 KB)</td></tr></table></div></div><div><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/Chesterton%20Catalan%20Prayer.pdf" id="Chesterton Catalan Prayer.pdf" rel="external" class="userlink">Chesterton Catalan Prayer.pdf</a> (PDF &mdash; 107 KB)</td></tr></table></div><div style="float:right;height:62px;margin:0 0 7px 7px;width:150px;"><table style="width:150px"><tr><td><a href="/upload/Cymraeg%20GK%20Chesterton%20Prayer%20in%20Welsh.pdf" id="Cymraeg GK Chesterton Prayer in Welsh.pdf" rel="external" class="userlink">Cymraeg GK Chesterton Prayer in Welsh.pdf</a> (PDF &mdash; 179 KB)</td></tr></table></div><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/GK%20Chesterton%20prayer%20in%20Russian%203.pdf" id="GK Chesterton prayer in Russian 3.pdf" rel="external" class="userlink">GK Chesterton prayer in Russian 3.pdf</a> (PDF &mdash; 104 KB)</td></tr></table></div>&#160;</div><div>&#160;<br></div><div><div style="float:left;height:94px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/Back%20of%20Prayercard%20in%20Spanish%20Oraci%c3%b3n%20por%20la%20beatificaci%c3%b3n%20de%20Chesterton.pdf" id="Back of Prayercard in Spanish Oración por la beatificación de Chesterton.pdf" rel="external" class="userlink">Back of Prayercard in Spanish Oración por la beatificación de Chesterton.pdf</a> (PDF &mdash; 135 KB)</td></tr></table></div><div style="float:right;height:78px;margin:0 0 7px 7px;width:150px;"><table style="width:150px"><tr><td><a href="/upload/Back%20of%20Prayercard%20in%20Italian%20Una%20preghiera%20per%20Chesterton.pdf" id="Back of Prayercard in Italian Una preghiera per Chesterton.pdf" rel="external" class="userlink">Back of Prayercard in Italian Una preghiera per Chesterton.pdf</a> (PDF &mdash; 145 KB)</td></tr></table></div></div><div>&#160;<br></div><div>&#160;<br></div><div><div style="float:left;height:62px;margin:0 1.5em 7px 0;width:150px;"><table style="width:150px"><tr><td><a href="/upload/Slovakian%20GK%20Chesterton%20Prayer.pdf" id="Slovakian GK Chesterton Prayer.pdf" rel="external" class="userlink">Slovakian GK Chesterton Prayer.pdf</a> (PDF &mdash; 107 KB)</td></tr></table></div>&#160;</div><div>&#160;<br></div><div>&#160;<br></div><div><br></div></div>
</td>
</tr>
</table>
</div>
</td>
<td valign="top" width="36" background="bg-3c-90298.jpeg?u=2904393542"><div style="position: relative; z-index: 19; width:36px;"><img src="bg-2c-90298.jpeg?u=3897447016" width="36" height="147" galleryimg="no" style="position: absolute; top: 0px; left: 0px; z-index: -2"></div>
</td>
</tr>
<tr height="102"><td colspan="3"><div style="position: relative;"><img src="bg-4a-90298.jpeg?u=2864611886" width="204" height="165" galleryimg="no" style="position: absolute; top: -165px; left: 0px"><img src="bg-4b-90298.jpeg?u=3203239639" width="536" height="165" galleryimg="no" style="position: absolute; top: -165px; left: 204px"><img src="bg-4c-90298.jpeg?u=3513332657" width="36" height="165" galleryimg="no" style="position: absolute; top: -165px; left: 740px"><div id="footerArea" style="width:776px;height:102px"><img src="bg-5-90298.jpeg?u=3857393198" width="776" height="102" galleryimg="no"></div>
</div>
</td>
</tr>
</table>
</div>
</td>
</tr>
</table>
<div id="divVisMenu"></div>
<div id="divVPBrandFooter"><table cellpadding="0" cellspacing="0" border="0" align="center" style="text-align:center;color:#333;"><tr><td><a href="http://www.vistaprint.co.uk/digital-marketing/websites" target="_blank" rel="nofollow"><img src="/vp/images/b09/site-builder/background/footer/v-img-text/left.png" class="pngfix"></a>
</td>
<td class="pngfix" style="background-image:url('/vp/images/b09/site-builder/background/footer/v-img-text/expand.png');background-repeat:repeat-x;"><a href="http://www.vistaprint.co.uk/digital-marketing/websites" target="_blank" rel="nofollow"><img src="/vp/images/vp-site/common/logo/vistaprint-site-red-209-42-2014.png" width="48" height="14" align="middle" alt="Website Builder provided by  Vistaprint" title="Website Builder provided by  Vistaprint"></a>
<div align="center" style="font-size:10px;font-family:Arial"><a target='_blank' class='' href="http://www.vistaprint.co.uk/digital-marketing/websites" rel="nofollow">Website Builder</a><br /> provided by <a target='_blank' class='' href="http://www.vistaprint.co.uk/" rel="nofollow">Vistaprint</a><br /></div>
</td>
<td><a href="http://www.vistaprint.co.uk/digital-marketing/websites" target="_blank" rel="nofollow"><img src="/vp/images/b09/site-builder/background/footer/v-img-text/right.png" class="pngfix"></a>
</td>
</tr>
</table>
</div>
</body>
</html>
